Aller au contenu
Pierre

Votre forum version mobile

Messages recommandés

Salut à tous,

 

La version mobile sur iPhone est bien faite mais je rencontre quand même quelques soucis:

 

je me connecte sur mon compte et je clique en bas sur "se souvenir de moi" mais quand je reviens plus tard cela ne fonctionne pas et je dois me reconnecter.

 

Et ensuite quand j'écris un message je peux pas le modifier.

 

Voilà c'est rien de méchant mais c'est toujours un peu embêtant.

Si jamais une solution peut être apporter ce serait cool sinon je repasse sur la version complète et c'est nickel

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Joel,

 

Je ferme toujours tout oui, mais maintenant que tu me le dis je vais tester en fermant safari mais sans fermer la page, on verra bien.

 

Merci ????????

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit up,

 

En fermant safari mais en laissant la page ouverte et bah... Rien ne change, il faut toujours se reconnecter malgré l'option "se souvenir de moi" cochée.

Pas grave, c'est pas super problématique.

 

Moi ce que je trouve dommage ce de ne pas pouvoir modifier un commentaire publié sur ma mardi on mobile.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je modifie quelque peu mes propos: j'ai trouvé comment modifier un commentaire publié donc ne plus tenir compte de cette remarque! Merci de pas taper moi!

Partager ce message


Lien à poster
Partager sur d’autres sites

Certains l'auront peut être remarqué mais pour les autres il y a une skin mobile disponible en bas a gauche. Il suffit de choisir IP.Board Mobile au lieu de IP.Board.

 

Normalement le site détecte automatiquement votre user agent et bascule sur la skin mobile si vous surfer à partir de votre téléphone ou tablette.

 

Voila la liste des user agent actuellement supporté :

 

  • Blackberry
  • iPhone
  • iPod Touch
  • Sony Ericsson
  • Nokia
  • Motorola
  • Samsung
  • Siemens (Openwave)
  • Nexus(Google)/Android/HTC
  • LG
  • Palm
  • Opera Mini

Pour les accros à la pomme (comme moi angel2.gif ), il existe une app gratuite pour iPhone et iPad qui permet de surfer sur le forum. Elle est disponible ici : IP.Board Communities. Je la trouve beaucoup plus pratique que de surfer sur un navigateur mobile. thumbup.gif

 

Pour ceux qui ont un Android, il faudra être patient, une application est en cours de développement. wink.gif

 

En cas de souci, vous pouvez me contacter.

 

ok ok super !! comment serons nous prévenus ??

Partager ce message


Lien à poster
Partager sur d’autres sites

ok  c'est trouver !

oui benji . ..  je cherche !!!!!! mais les renseignements pour facilité le truc !! c'est bien aussi LOL

C'est aussi une cause de toutes mes questions ici sinon a quoi bon venir sur un fofo ! hi hi 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai une petite question.  Quand je me connecte sur ma tablette androïd, cela me deco mon compte sur PC et vice versa.

C'est volontaire ou lié à un problème d'optimisation du site ? ( je sais pas si j'emploie le bon terme ^^)

moi perso  je sais être conn sur les deux je viens de faire test avec andro !!

Partager ce message


Lien à poster
Partager sur d’autres sites

moi perso  je sais être conn sur les deux je viens de faire test avec andro !!

 

J'aurais dû préciser que je me Co avec mon compte Google. Peut-être que cela joue sur la différence entre toi et moi.

J'ai testé plusieurs fois, ce avec Chrome et Firefox sur ma tablette ça change rien. Après c'est pas catastrophique non plus,

mais j'aimerais comprendre le pourquoi du comment. ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aurais dû préciser que je me Co avec mon compte Google. Peut-être que cela joue sur la différence entre toi et moi.

J'ai testé plusieurs fois, ce avec Chrome et Firefox sur ma tablette ça change rien. Après c'est pas catastrophique non plus,

mais j'aimerais comprendre le pourquoi du comment. ^_^

 

Normalement ca pose pas de probleme : je suis connecté sur le mac et le telephone en meme temps

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement ca pose pas de probleme : je suis connecté sur le mac et le telephone en meme temps

 

C'est étrange en effet.  :g:  D'ailleurs ça me le fait même aussi sur mon PC suivant que j'utilise le navigateur chrome ou firefox.

T'avoue que j'ai jamais eu ce genre de blème avant. Mais bizarrement c'est le premier site ou je m'inscrit avec cette méthode du compte google ^^

Par contre j'ai activé dans la vie privée de Firefox et Chrome la protection contre le pistage. Bon ça fait une éternité que je l'ai sur mes navigateurs,

mais vu qu' ils se synchronisent aussi sur tablette, tu crois que ça pourrait en être la cause ?

 

P.S. Je suis sous Windows 7 et Android

Modifié par Okumura

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×