Aller au contenu
Pierre

Votre forum version mobile

Messages recommandés

salut

alors voila un exemple de ce que j'ai quand je clique sur reply(la c'est avec 1 PC mais avec mon tph c est la meme chose)

 

sanstitrejw.jpg

Modifié par eric70

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le souci sur mon mac en skin mobile et avec l'iphone sous safari en skin mobile.

 

Par contre je n'ai pas le problème avec l'iphone et l'appli IPB ;-)

 

Je vais voir si je trouve quelque chose pour régler ça :g:

Partager ce message


Lien à poster
Partager sur d’autres sites

ok merci a toi mais bon si tu trouves pas je passerai par la version normal avec mon tph pour répondre

 

merci encore

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de souci non plus chez moi avec mon EEE PAD Transformer (sous android avec son navigateur, aussi opera, FireFox etc...)

il me manque par contre les "smileys" :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité nicola007

même problème en version mobile avec le galaxy ace. autre problème : impossible de revenir en version normale. comment fait-on?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai modifié la détection des user agent. Sous Android vous devriez maintenant avoir la skin mobile directement. ;-)

 

Pour la fonction reply, ca semble etre un bug de la skin mobile. Je continu de chercher. :g:

 

Pour les utilisateurs de l'appli iphone, pour eviter les (null) en fin de post, il suffit d'aller dans les paramètres de l'appli et de renseigner une signature (un espace suffit).

 

Une nouvelle version de l'appli iphone doit sortir bientôt. Je penses que celle pour Android sortira en même temps. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit up :)

 

Iphone avec safari : Les réponses dans les sujets ne marchent pas mais les réponses aux MP fonctionnent ;)

 

Info complémentaire : Dans les MP il y à écrit : Ajouter une réponse

Alors que dans les sujets il y à écrit : Reply

Peut être un début de piste :confus:

Partager ce message


Lien à poster
Partager sur d’autres sites

Change ton user agent pour te faire passer pour un ordi un non plus un mobile : http://www.galaxys2.fr/forum/changer-user-agent-du-galaxy-note-t8445.html

 

pour afficher les sites en version normal il suffit de rentrer dans la barre d’URL « about:agentuser » et tu peux choisir l’agent user de ton choix.

Il y a dans le lot « desktop ».

 

Tous les samsung et tous les androids passent en mode mobile ici ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mmmm Pierre, j'ai vu un petit bug sur mon HTC.

Le bouton "login" ne fonctionne pas ^^

Tu pourrais regarder ?

 

Par contre, si je mets l'URL de login, ca passe ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

L'appli iPhone fonctionne parfaitement : on peut surfer et répondre au sujet. Le bug sur les signatures ou ça ajoutait un "null" a chaque post a disparu. Et en plus maintenant on peut aussi accéder au chat avec thumbup1:

 

Pareil pour la skin mobile. A priori pas de souci pour répondre ni pour accéder au chat :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×