Aller au contenu

Messages recommandés

Sinon un truc qui fonctionne d'enfer.

Une bonne brosse avec de l'eau et de la mousse a volonté, et ensuite tu passes un coup d'aspi a eau ;)

 

Très bonne idée!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Cernunos

Je fais mes carrelages et le parquet avec le 6151 et Valet Pro Heavy Duty Extraction Cleaner, et je peux vous assurer que c'est aussi propre qu'avec une serpillère.

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc la tête Hydro-dry pour sol dur (carrelage- parquet) fonctionne...

 

Je verrai si un jour je passerai commande de cet accessoire.

 

 

 

En attendant je suis satisfait du VAX, en mode aspirateur. Je dois encore tester la fonction I/E.

Modifié par n0naud

Partager ce message


Lien à poster
Partager sur d’autres sites

Je fais mes carrelages et le parquet avec le 6151 et Valet Pro Heavy Duty Extraction Cleaner, et je peux vous assurer que c'est aussi propre qu'avec une serpillère.

 

Il y a une brosse turbo dedans ? car si oui effectivement ça pourrait être intéressant !! merci Marcel ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de tester la fonction I/E. Impressionnant :blink:

 

 

 

Juste sur les 4 tapis amovibles de l'habitacle, pour commencer... Pourtant, ils sont aspirés très régulièrement et ils ont déjà eu droit à des brossages à l'APC. Et bien l'eau dans la cuve de récupération est noire!!! :o

 

Et je n'ai utilisé que le produit 'AAA' fourni avec. J'attends le VP Heavy Duty Extraction Cleaner, pour faire la moquette et le coffre.

 

 

 

Content!! :lol:

 

Il reste quoi comme joujou pour grand n'enfant maintenant? Foam-Lance, OK!! Injecteur/Extracteur, OK!! :blush:

 

 

 

Par contre, j'ai utilisé 2L pour ne faire que les 4 tapis. Je ne sais pas, mais je pense que, soit je ne me déplace pas assez vite ou alors je dois plus jouer avec la petite gâchette. Mais je pense que je dois envoyer trop de produit, non?

 

Après je repasse juste en mode aspiration et les tapis ne me semblent pas plus humides que cela... Donc c'est juste sur la quantité eau/produit que j'utilise pour une si petite surface qui me semble anormale, je dois gaspiller à mon avis.

 

Mais ce n'était qu'un premier essai, je vais prendre le coup de main rapidement.

Modifié par n0naud

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Cernunos

Il y a une brosse turbo dedans ? car si oui effectivement ça pourrait être intéressant !! merci Marcel ;)

 

Non, mais en-dessous il y a une lame en caoutchouc et une éponge de la même longueur.

 

Si tu as des carrelages très sales et/ou avec du relief, moi je spray du produit syle bug away (par exemple), j'attebds quelques minutes puis je brosse avec avec une brosse à récurer. Ensuite, je passe à l'i/e.

 

J'ai fais cela dans la cuisine l'année passée. Ma femme râlait pcq elle n'arrivait jamais à avoir le carrelage blanc, mais un peu grisâtre. Je te dis pas sa tête quand j'avais fini. Et je n'ai même pas eu besoin de frotter, juste remuer avec la brosse et finir à l'i/e. Moins de 20min. temps d'attente compris :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

merci, je pense qu'il faudra tester :)

 

@ N0naud : je trouvais aussi qu'il consommais plus que le SE 4001 ;) mais bon, je trouve pas ça grave. :)

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, donc il "consomme" quand même beaucoup de solution de nettoyage...

 

Par contre, j'ai encore fait quelques tapis amovibles et un habitacle, j'ai beaucoup joué avec la fermeture permettant l'envoi ou non de produit, je commence à trouver mes repères et j'arrive à mieux gérer la quantité de produit utilisée.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Cernunos

Beaucoup... 50ml pour 4L d'eau ==> 1/80, moi je trouve cela tout de même très économique :)

 

Pour les habitacles, je règle sur le minimum. Joue bcp avec la molette de puissance : par pour des sièges, au min. pour l'injection et au maximum, voir moins sur du tissu plus délicat, pour l'extraction.

 

Pour les tapis, je règle selon l'icône recommandé.

 

J'ai testé sur un ciel de toit récemment, et une fois qu'on a la main, on n'en met pas partout. Cela devient même presque "facile" :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je voulais dire "beaucoup", dans le sens où la solution (eau claire + produit) part vite!!

 

J'arrive rapidement à vider de mon bac. Je ne joue pas assez avec le blocage de l'injection, mais je m'améliore.

 

Mais sur le 6131, il n'y a pas le réglage de puissance...

 

 

 

Mais en effet 2 bouchons pour 4L, soit 50ml (1:80) c'est économique!!

Modifié par n0naud

Partager ce message


Lien à poster
Partager sur d’autres sites

Je l'ai enfin tester en I/E(autre que chez JF)

 

et bien que se soit en aspi ou I/E, je le trouve largement mieux que mon ancien SE4001.

 

Déjà l'embout pour voiture est plus facile avec sa large "bouche". on est toujours à plat, contrairement à son cousin.

 

je le trouve aussi plus pratique dans l'utilisation générale. Dommage de ne pas avoir de gâchette mais bon...

 

L'aspiration est top.

 

Le petit manuel livré dans le carton est bien pratique aussi :) pensez à aspirez quelque litres d'eau propre après utilisation pour nettoyez le tuyau d'aspiration.

 

j'ai fait le test et c'est quasi indispensable !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité bougnier

Salut à tous,

Ca risque d’être mon cadeau de noël, connaissez vous un magasin ou il serait en promo?

Merci pour vos réponses ;)

Bougnier

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité bougnier

Merci bien je vais aller y faire un tour aujourd'hui, sur carrefour online il n'est plus en vente....

Partager ce message


Lien à poster
Partager sur d’autres sites

Help !

 

j'ai un soucis avec mon vax , l'injection ne fonctionne plus ! j'ai essayé de démonter mais le système d'injection est dans un gros bloc que je n'arrive pas à sortir

 

pour l'aspiration pas de soucis mais je ne sais pas ce qu'a l'injection. tous les filtres sont nickels pourtant ...

Partager ce message


Lien à poster
Partager sur d’autres sites

calcaire qui bloque le tuyau ?

 

JFS à eu le tour il y a peu redemande lui

 

Le calcaire était la première idée de JFS, mais au démontage, il s'est en fait aperçu que c'était les cosses de contact qui étaient toutes oxydées par l'humidité au sein de la machine.

 

Sur le VAX de JFS, si je me souviens bien, la machine ne démarrer plus du tout!! Dans le cas de XAV, le 6131 fonctionne encore, sauf la pompe...

 

Sinon JFS a nettoyé les cosses, il les a graissées avec un graisse hydrofuge mais non isolante et c'est reparti!!

 

 

 

Maintenant, un bon rinçage après chaque utilisation et de temps en temps on fait tourner l'I/E avec du vinaigre, on évite ainsi au calcaire de rester dans la pompe ou au résidus de produit de s'accumuler.

Modifié par n0naud

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×